Difference between revisions of "Migration to V4 from Older Versions"

From iPi Docs
Jump to: navigation, search
 
Line 2: Line 2:
  
 
== Licensing Policy ==
 
== Licensing Policy ==
* Lisense keys of version '''3.x''' remain valid for version '''4'''. No actions needed to continue using version '''3.x''' keys with version '''4'''.
+
* License keys of version '''3.x''' remain valid for version '''4'''. No actions needed to continue using version '''3.x''' keys with version '''4'''.
* Lisense keys of version '''2.x''' or '''1.x''' will not work with version '''4'''.
+
* License keys of version '''2.x''' or '''1.x''' will not work with version '''4'''.
 
* V4 license can be subscription-based or perpetual. See details here: [[Licensing Policy]].
 
* V4 license can be subscription-based or perpetual. See details here: [[Licensing Policy]].
 
* '''30-days trial''' for V4 is available.
 
* '''30-days trial''' for V4 is available.

Latest revision as of 14:17, 3 July 2018

Here you will find important information for owners of iPi Motion Capture 3.x and elder versions who are interested to work with Version 4 (V4).

Licensing Policy

  • License keys of version 3.x remain valid for version 4. No actions needed to continue using version 3.x keys with version 4.
  • License keys of version 2.x or 1.x will not work with version 4.
  • V4 license can be subscription-based or perpetual. See details here: Licensing Policy.
  • 30-days trial for V4 is available.
  • Owners of 2.x / 1.x keys can get one-time 50% discount for any license key of Version 4. To request the discount coupone code, please email us and provide with your 2.x / 1.x license key or information regarding your purchase.

Installation

Note.png
Note: Users of iPi Automation Add-on must download and use the new version of iPiMocapAutomation.dll to work with Version 4.
  • During installation Version 4 will replace Version 3. License keys activated for Version 3 will remain activated for Version 4.
  • All drivers previously installed for 3.x and elder versions will be used by V4.
  • You can install and use Version 4 on the same computer with 2.x / 1.x.