Difference between revisions of "iPi Mocap Studio System Requirements"

From iPi Docs
Jump to: navigation, search
(Created page with "* Computer (desktop or laptop): ** ''CPU:'' x86 compatible (Intel Pentium 4 or higher, AMD Athlon or higher), dual- or quad- core is preferable. ** ''Operating system:'' Windo...")
 
Line 4: Line 4:
 
** ''Video card:'' DirectX 11 capable gaming-class graphics card.
 
** ''Video card:'' DirectX 11 capable gaming-class graphics card.
 
*** '''Intel integrated graphics is not supported'''.
 
*** '''Intel integrated graphics is not supported'''.
*** DirectX 10 capable graphics card will be compatible if it includes support of DirectCompute.
+
*** DirectX 10 capable graphics card will be compatible if supports DirectCompute.
 
*** for more info see [[Cameras and accessories#Video_Card]].
 
*** for more info see [[Cameras and accessories#Video_Card]].
 
*** You can use [http://www.techpowerup.com/gpuz/ GPU-z] and [http://www.cpuid.com/softwares/cpu-z.html CPU-z] to detect exact version and features of your video card.
 
*** You can use [http://www.techpowerup.com/gpuz/ GPU-z] and [http://www.cpuid.com/softwares/cpu-z.html CPU-z] to detect exact version and features of your video card.

Revision as of 03:50, 28 October 2014

  • Computer (desktop or laptop):
    • CPU: x86 compatible (Intel Pentium 4 or higher, AMD Athlon or higher), dual- or quad- core is preferable.
    • Operating system: Windows 8 / 7 / Vista SP2, x86 or x64.
    • Video card: DirectX 11 capable gaming-class graphics card.
      • Intel integrated graphics is not supported.
      • DirectX 10 capable graphics card will be compatible if supports DirectCompute.
      • for more info see Cameras and accessories#Video_Card.
      • You can use GPU-z and CPU-z to detect exact version and features of your video card.
GPUz example.gif